Friday, April 21, 2006

ATTENTION SISTER!!

am I seeing things or is there a problem here.....help!!!

Comments on "ATTENTION SISTER!!"

 

Blogger Stan said ... (9:32 AM) : 

You have a slight problem, try entering your "dashboard" and adjust your altitude settings to coincide with your latitude settings. It that does not work, take the cover off of your computer, take out your mother board, check the #2 dianode to see if it is function properly. If that is working, re-insert the mother board and remove the modem, the only way to check this to see if it is getting the correct amps is to cross jump the red and white whites with longer extension (use copper only) and insert the ends into a regular household 110 volt plug in. If it smokes and your lights go out, you know your modem is working o.k. but you will now need to replace it. If all else fails, turn your screen upside down and the postings at the bottom of the "black void" should slip down and match up with the upper posting. If all of this fails, call a "dunker"

 

Blogger Shana said ... (9:39 AM) : 

lol okay I will let you know if your advice works.

 

Blogger Heidi said ... (10:54 AM) : 

LOL.... did it work? Cause if not... try shortening your "total line" on the last post... there is no spaces in it so blogger cannot correct your margine.

I can't believe that you have NOT figured out how to link...

just because I laid out your templates, doesn't mean I will edit your posts... Geeze folks.... so do you want me to write for you also?

 

Blogger Shana said ... (1:58 PM) : 

yes

 

Blogger JD Plumma said ... (6:18 PM) : 

I, personally, think the problem started with a forgotten 'scrip of ritalin....from there, escalated.

 

post a comment